Downtime due to Database & Pricing Update
Incident Report for Slaask
Resolved
Slaask servers are now up and running!
Posted about 2 years ago. Aug 02, 2017 - 16:48 CEST
Identified
We're expecting a 45 seconds to 1 minute downtime due to a Database update.
Posted about 2 years ago. Aug 02, 2017 - 16:46 CEST