We are processing a security and performance upgrade
Incident Report for Slaask
Resolved
Everything is back to normal.
Posted Dec 04, 2019 - 19:59 CET
Identified
We are processing a security and performance upgrade
Posted Dec 04, 2019 - 17:50 CET
This incident affected: Slaask Widgets, Slaask Messaging API, and Slaask Web App (slaask.com).