Issues with connectivity
Incident Report for Slaask
Resolved
We identified and fixed the incident. Full service is now back.
Posted 8 months ago. Nov 15, 2018 - 11:16 CET
Investigating
We are looking into reports of people having trouble accessing their accounts. Apologies for this disruption.
Posted 8 months ago. Nov 15, 2018 - 10:11 CET
This incident affected: Slaask Widgets and Slaask Messaging API.