Some users are experiencing issues
Incident Report for Slaask
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 31, 2018 - 15:50 CEST
Monitoring
A fix has been implemented and we are currently monitoring the results before deploying the fix.
Posted 11 months ago. Aug 31, 2018 - 14:32 CEST
Identified
It looks like some features aren't working for some folks. The issue has been identified and a fix is being implemented. We are currently deploying massive updates and improvements regarding our tech architecture and our app and the current incident is related to that.
Posted 11 months ago. Aug 31, 2018 - 10:30 CEST
This incident affected: Slaask Widgets.