Some users are experiencing issues
Incident Report for Slaask
Resolved
We've isolated the issue and pushed out a fix. Please let us know if you're still experiencing problems by dropping us a line at [email protected].
Posted 12 months ago. Jul 23, 2018 - 14:54 CEST
Investigating
It looks like some features aren't working for some folks. We're looking into the scope and the cause, and will have updates shorty.
Posted 12 months ago. Jul 23, 2018 - 11:57 CEST
This incident affected: Slaask Widgets.