We are updating the customization page
Incident Report for Slaask
Resolved
Everything is back to normal.
Posted 8 months ago. Nov 07, 2018 - 21:00 CET
Monitoring
A few users are encountering some issues with our Customization page. This is due to the fact that we just updated the customization page. Our update is currently propagating over our CDNs. If you are facing issues, everything will be back in a few minutes. Feel free to come to us if you are still experimenting some issues after some time.
Posted 8 months ago. Nov 07, 2018 - 17:52 CET
This incident affected: Slaask Widgets.