Some messages may not be delivered.
Incident Report for Slaask
Resolved
This incident has been resolved.
Posted almost 2 years ago. Apr 05, 2017 - 17:28 CEST
Identified
The Slack API returns a lot of timeouts to Slaask requests.

This outage may lead to some issues:
- Some messages are not delivered to Slack.
- Some team members are not invited to every conversations.
- Some delay for Slaask commands.

Our tech team is working collaboratively with the Slack API team to fix this.
Posted almost 2 years ago. Apr 04, 2017 - 17:10 CEST