We are experiencing a down.
Incident Report for Slaask
Resolved
This incident has been resolved. The Contact page is still returning a 500 error, this should be fixed in the coming minutes.
Posted May 24, 2022 - 18:12 CEST
Monitoring
We are currently in the process of re-establishing the connection with our Elastic Search. Service will be restored shortly thereafter. Thank you for your patience and understanding.
Posted May 24, 2022 - 17:46 CEST
Investigating
We are currently investigating this issue.
Posted May 24, 2022 - 15:30 CEST
This incident affected: Slaask Widgets and Slaask Web App (slaask.com).