We have an ongoing incident.
Incident Report for Slaask
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 08, 2019 - 14:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 08, 2019 - 14:07 CET
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 08, 2019 - 14:07 CET
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 08, 2019 - 14:06 CET
Investigating
We are currently investigating the issue.
Posted 8 months ago. Feb 08, 2019 - 12:15 CET
This incident affected: Slaask Widgets and Slaask Messaging API.