We are currently facing a minor incident impacting some of our users
Incident Report for Slaask
Resolved
This incident has been resolved. Thank you for your patience.
Posted 8 months ago. Jan 22, 2019 - 15:51 CET
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Jan 22, 2019 - 15:51 CET
Identified
We are currently facing a minor incident impacting some of our users. Incident is identified. A fix is currently being applied.
Posted 8 months ago. Jan 22, 2019 - 15:21 CET
This incident affected: Slaask Widgets and Slaask Messaging API.