Connectivity issues affecting all users.
Incident Report for Slaask
Resolved
After some tests and monitoring, it looks like everything is back in normal. Our engineering team is currently working on a new "Thread safe" way to interact with our database to prevent any future issue with this.

Our reliability as a service is core to our commitment to our customers, and we are deeply sorry for the disruption. Thank you again for your patience.
Posted 9 months ago. Jul 25, 2018 - 12:18 CEST
Monitoring
We found where leaks came from and pushed a fix on those parts of the code. We're monitoring our database and applications servers.
Posted 9 months ago. Jul 25, 2018 - 11:50 CEST
Identified
It looks like we've got database connections leaks in our applications, leading to an outage on our database servers. We're working on a long-term fix and are monitoring which part of our applications may cause those leaks.
Posted 9 months ago. Jul 25, 2018 - 11:45 CEST
Update
Our efforts to isolate the problem and resume the service are ongoing. Your patience through this is greatly appreciated.
Posted 9 months ago. Jul 25, 2018 - 10:49 CEST
Update
We have no new information to share just yet, but we're continuing our efforts. Your patience is truly appreciated.
Posted 9 months ago. Jul 25, 2018 - 07:31 CEST
Update
We are continuing to work on fixing the problems that have been impacting folks. We hope to have the issue fully resolved as soon as possible.
Posted 9 months ago. Jul 25, 2018 - 04:36 CEST
Update
Our team is still looking into the cause of the issues, and we'll continue to update you on our progress.
Posted 9 months ago. Jul 25, 2018 - 03:01 CEST
Investigating
We've received word that customers are having troubles sending and receiving messages with Slaask. We're currently investigating the issue, and will have updates shortly.
Posted 9 months ago. Jul 25, 2018 - 02:44 CEST
This incident affected: Slaask Widgets and Slaask Messaging API.