Authentication Issue
Incident Report for Slaask
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 09:17 CEST
Identified
Some teams may not be able to sign-in into Slaask. We're working alongside the Slack team to fix this as shortly as possible.
Posted Jul 27, 2021 - 11:50 CEST
This incident affected: Slack (Slack Apps/Integrations) and Slaask Web App (slaask.com).