Slack faces slowdowns
Incident Report for Slaask
Resolved
It looks like this incident has been resolved.
Please, browse the SLACK status page for more details: https://status.slack.com/
Posted Sep 29, 2020 - 15:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 15:55 CEST
Monitoring
We have hard time communicating with the Slack API as Slack faces slowdowns.
Please, browse the SLACK status page for more details: https://status.slack.com/
Posted Sep 29, 2020 - 15:24 CEST
This incident affected: Slack (Slack (General), Slack Apps/Integrations, Slack Notifications, Slack Messaging) and Slaask Messaging API.