Connectivity issues for some users
Incident Report for Slaask
Resolved
Issue was identified and is now resolved.
We're terribly sorry if there has been disruption to your day.
Posted over 1 year ago. Jan 31, 2018 - 10:37 CET
Investigating
We're looking into reports that some users are having issues connecting to Slaask. Our engineers are investigating this as we write this message. We're truly sorry for any disruption this causes.
Posted over 1 year ago. Jan 31, 2018 - 10:21 CET