Slack is having trouble with notifications, unfurls and threads
Incident Report for Slaask
Resolved
Incident resolved by Slack.
Posted 11 months ago. Oct 18, 2018 - 20:03 CEST
Identified
Please check Slack status page for more details:
https://status.slack.com
Posted 11 months ago. Oct 18, 2018 - 16:41 CEST
This incident affected: Slaask Widgets, Slaask Messaging API and Slack (Slack (General)).