Some users are experiencing issues
Incident Report for Slaask
Resolved
We've isolated the issue and pushed out a fix. The incident was related to a sysadmin improvement we applied this weekend (on July the 21st). Issue is now fixed and our performances improved as we are serving messages faster. We are sincerely sorry if you have been impacted by this incident.

For you to know: in July as well as in August 2018, we'll go for major architectural changes in partnership with Google to better support our growth. Indeed, we anticipate a very large increase in our number of users in the coming months.

We thank you for your understanding.
Making sure you are satisfied is our #1 priority.
Posted 9 months ago. Jul 24, 2018 - 17:51 CEST
Investigating
It looks like some features aren't working for some folks. We're looking into the scope and the cause, and will have updates shorty.
Posted 9 months ago. Jul 24, 2018 - 15:15 CEST
This incident affected: Slaask Widgets.